<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Rip It, Shake it, Break It; Johnny “Bracket Racer” Breaks Chassis During Fling Competition | DragCoverage</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://dragcoverage.com/news/xmlrpc.php" />
    <meta property="og:image" content="http://dragcoverage.com/news/wp-content/uploads/2019/09/img_1563-1-1.jpg" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="DragCoverage &raquo; Feed" href="http://dragcoverage.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="DragCoverage &raquo; Comments Feed" href="http://dragcoverage.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/dragcoverage.com\/news\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://dragcoverage.com/news/wp-includes/css/dist/block-library/style.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='http://dragcoverage.com/news/wp-content/plugins/td-newsletter/style.css?ver=9.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='http://dragcoverage.com/news/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=61179afdbbd6a8d8c8a7f82ae3fcd87d' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://dragcoverage.com/news/wp-content/themes/Newspaper/style.css?ver=9.7.3' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='http://dragcoverage.com/news/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=61179afdbbd6a8d8c8a7f82ae3fcd87d' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='http://dragcoverage.com/news/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/black/demo_style.css?ver=9.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='http://dragcoverage.com/news/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=d158fac1e2f85794ec26781eb2a38fd9' type='text/css' media='all' />
<script type='text/javascript' src='http://dragcoverage.com/news/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://dragcoverage.com/news/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://dragcoverage.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://dragcoverage.com/news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://dragcoverage.com/news/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Clayton Wade Zuber Obituary; Funeral &#038; Visitation Information' href='http://dragcoverage.com/clayton-wade-zuber-obituary-funeral-visitation-information/' />
<meta name="generator" content="WordPress 5.2.3" />
<link rel="canonical" href="http://dragcoverage.com/rip-it-shake-it-break-it-johnny-bracket-racer-breaks-chassis-during-fling-competition/" />
<link rel='shortlink' href='http://dragcoverage.com/?p=9306' />
<link rel="alternate" type="application/json+oembed" href="http://dragcoverage.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdragcoverage.com%2Frip-it-shake-it-break-it-johnny-bracket-racer-breaks-chassis-during-fling-competition%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://dragcoverage.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdragcoverage.com%2Frip-it-shake-it-break-it-johnny-bracket-racer-breaks-chassis-during-fling-competition%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"7d08e362af","wpRestUrl":"http:\/\/dragcoverage.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/dragcoverage.com\/news\/wp-admin\/","wpRestNonce":"7d08e362af","wpRestUrl":"http:\/\/dragcoverage.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<link rel="amphtml" href="http://dragcoverage.com/rip-it-shake-it-break-it-johnny-bracket-racer-breaks-chassis-during-fling-competition/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Rip It, Shake it, Break It; Johnny “Bracket Racer” Breaks Chassis During Fling Competition" />
<meta property="og:url" content="http://dragcoverage.com/rip-it-shake-it-break-it-johnny-bracket-racer-breaks-chassis-during-fling-competition/" />
<meta property="og:description" content="Johnny Ezell, known as Johnny Bracket Racer, is arguably one of the best bracket racers in the country right now. With multiple wins over the few years, including a Million Dollar Race win, it’s sa…" />
<meta property="article:published_time" content="2019-09-23T21:06:06+00:00" />
<meta property="article:modified_time" content="2019-09-23T21:06:08+00:00" />
<meta property="og:site_name" content="DragCoverage" />
<meta property="og:image" content="http://dragcoverage.com/news/wp-content/uploads/2019/09/img_1563-1-1.jpg" />
<meta property="og:image:width" content="899" />
<meta property="og:image:height" content="513" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Rip It, Shake it, Break It; Johnny “Bracket Racer” Breaks Chassis During Fling Competition" />
<meta name="twitter:image" content="http://dragcoverage.com/news/wp-content/uploads/2019/09/img_1563-1-1.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

<!-- JS generated by theme -->

<script>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</script>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "http://dragcoverage.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "http://dragcoverage.com/category/breaking-news/",
                    "name": "Breaking News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "http://dragcoverage.com/rip-it-shake-it-break-it-johnny-bracket-racer-breaks-chassis-during-fling-competition/",
                    "name": "Rip It, Shake it, Break It; Johnny “Bracket Racer” Breaks Chassis During..."                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="http://dragcoverage.com/news/wp-content/uploads/2015/02/dc-logo4-54d65381v1_site_icon-32x32.png" sizes="32x32" />
<link rel="icon" href="http://dragcoverage.com/news/wp-content/uploads/2015/02/dc-logo4-54d65381v1_site_icon-256x256.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://dragcoverage.com/news/wp-content/uploads/2015/02/dc-logo4-54d65381v1_site_icon-256x256.png" />
<meta name="msapplication-TileImage" content="http://dragcoverage.com/news/wp-content/uploads/2015/02/dc-logo4-54d65381v1_site_icon.png" />

<!-- Button style compiled by theme -->

<style>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</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-9306 single-format-standard rip-it-shake-it-break-it-johnny-bracket-racer-breaks-chassis-during-fling-competition global-block-template-1 td-black single_template_13 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/dragcoverage" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/dragcoverage/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-dc-menu-container"><ul id="menu-dc-menu" class="td-mobile-main-menu"><li id="menu-item-6" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-6"><a href="http://www.dragcoverage.com">Home</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7"><a href="http://www.dragcoverage.com/1320">**New Forum**</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
                    </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://dragcoverage.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 5
-->


<div class="td-header-wrap td-header-style-5 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-top-dc-menu" class="top-header-menu"><li id="menu-item-8974" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-8974"><a href="http://wwww.dragcoverage.com">Homepage</a></li>
<li id="menu-item-4836" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4836"><a href="http://dragcoverage.com/submit-article/">Submit an Article</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/dragcoverage" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/dragcoverage/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-header" href="http://dragcoverage.com/">
			<img src="http://dragcoverage.com/news/wp-content/uploads/2019/06/dc2016.png" alt=""/>
		</a>
				<a class="td-header-logo td-sticky-header" href="http://dragcoverage.com/">
				<img src="http://dragcoverage.com/news/wp-content/uploads/2019/06/dc2016.png" alt=""/>
				<span class="td-visual-hidden">DragCoverage</span>
			</a>
		    </div>
    <div class="menu-dc-menu-container"><ul id="menu-dc-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-6"><a href="http://www.dragcoverage.com">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-7"><a href="http://www.dragcoverage.com/1320">**New Forum**</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="http://dragcoverage.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

    
</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">
    <div class="td-container td-post-template-13">
        <article id="post-9306" class="post-9306 post type-post status-publish format-standard has-post-thumbnail category-breaking-news" itemscope itemtype="http://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://dragcoverage.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Breaking News" class="entry-crumb" href="http://dragcoverage.com/category/breaking-news/">Breaking News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Rip It, Shake it, Break It; Johnny “Bracket Racer” Breaks Chassis During...</span></div></div>

                        
                        <header class="td-post-title">
                            <ul class="td-category"><li class="entry-category"><a  href="http://dragcoverage.com/category/breaking-news/">Breaking News</a></li></ul>                            <h1 class="entry-title">Rip It, Shake it, Break It; Johnny “Bracket Racer” Breaks Chassis During Fling Competition</h1>

                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://dragcoverage.com/author/admin/">admin</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-23T16:06:06+00:00" >September 23, 2019</time></span>                                                                <div class="td-post-comments"><a href="http://dragcoverage.com/rip-it-shake-it-break-it-johnny-bracket-racer-breaks-chassis-during-fling-competition/#respond"><i class="td-icon-comments"></i>0</a></div>                            </div>

                        </header>

                        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fdragcoverage.com%2Frip-it-shake-it-break-it-johnny-bracket-racer-breaks-chassis-during-fling-competition%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Rip+It%2C+Shake+it%2C+Break+It%3B+Johnny+%E2%80%9CBracket+Racer%E2%80%9D+Breaks+Chassis+During+Fling+Competition&url=http%3A%2F%2Fdragcoverage.com%2Frip-it-shake-it-break-it-johnny-bracket-racer-breaks-chassis-during-fling-competition%2F&via=DragCoverage">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://dragcoverage.com/rip-it-shake-it-break-it-johnny-bracket-racer-breaks-chassis-during-fling-competition/&amp;media=http://dragcoverage.com/news/wp-content/uploads/2019/09/img_1563-1-1.jpg&description=Rip+It%2C+Shake+it%2C+Break+It%3B+Johnny+%E2%80%9CBracket+Racer%E2%80%9D+Breaks+Chassis+During+Fling+Competition">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Rip+It%2C+Shake+it%2C+Break+It%3B+Johnny+%E2%80%9CBracket+Racer%E2%80%9D+Breaks+Chassis+During+Fling+Competition %0A%0A http://dragcoverage.com/rip-it-shake-it-break-it-johnny-bracket-racer-breaks-chassis-during-fling-competition/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Rip It, Shake it, Break It; Johnny “Bracket Racer” Breaks Chassis During Fling Competition&body=http://dragcoverage.com/rip-it-shake-it-break-it-johnny-bracket-racer-breaks-chassis-during-fling-competition/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    



        <div class="td-post-content">
            <div class="td-post-featured-image"><a href="http://dragcoverage.com/news/wp-content/uploads/2019/09/img_1563-1-1.jpg" data-caption=""><img width="696" height="397" class="entry-thumb td-modal-image" src="http://dragcoverage.com/news/wp-content/uploads/2019/09/img_1563-1-1-696x397.jpg" srcset="http://dragcoverage.com/news/wp-content/uploads/2019/09/img_1563-1-1-696x397.jpg 696w, http://dragcoverage.com/news/wp-content/uploads/2019/09/img_1563-1-1-300x171.jpg 300w, http://dragcoverage.com/news/wp-content/uploads/2019/09/img_1563-1-1-768x438.jpg 768w, http://dragcoverage.com/news/wp-content/uploads/2019/09/img_1563-1-1-736x420.jpg 736w, http://dragcoverage.com/news/wp-content/uploads/2019/09/img_1563-1-1.jpg 899w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="img_1563-1.jpg"/></a></div>
            <p>Johnny Ezell, known as Johnny Bracket Racer, is arguably one of the best bracket racers in the country right now. With multiple wins over the few years, including a Million Dollar Race win, it’s safe to say the Baton Rouge, LA racer is at the top of our list.</p>
<p><strong><em>Photos by Eric Peterka</em></strong></p>
<p><img src="https://dragcoverage.com/news/wp-content/uploads/2019/09/img_1564-1-1.jpg" class="size-full wp-image-9299" width="1000" height="851" srcset="http://dragcoverage.com/news/wp-content/uploads/2019/09/img_1564-1-1.jpg 1000w, http://dragcoverage.com/news/wp-content/uploads/2019/09/img_1564-1-1-300x255.jpg 300w, http://dragcoverage.com/news/wp-content/uploads/2019/09/img_1564-1-1-768x654.jpg 768w, http://dragcoverage.com/news/wp-content/uploads/2019/09/img_1564-1-1-696x592.jpg 696w, http://dragcoverage.com/news/wp-content/uploads/2019/09/img_1564-1-1-494x420.jpg 494w" sizes="(max-width: 1000px) 100vw, 1000px" /></p>
<p>In fact, Ezell won $30,000 earlier this year at Spring Fling Million in Vegas. We can go on and on about his numerous wins over the past decade; he&#8217;s a machine. But, let&#8217;s talk about Bristol.</p>
<div id="fb-root"></div>
<p><script async="1" defer="1" crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&amp;version=v4.0"></script></p>
<div class="fb-post" data-href="https://www.facebook.com/512004825913922/posts/745271352587267?sfns=mo" data-width="696">
<blockquote cite="https://www.facebook.com/DragChampMagazine/posts/745271352587267" class="fb-xfbml-parse-ignore">
<p>Whomp, whomp, snap!!!  Johnny Ezell snaps the chassis in the lights at the Fall Fling 500K on Saturday night.  After&#8230;</p>
<p>Posted by <a href="https://www.facebook.com/DragChampMagazine/">Drag Champ</a> on&nbsp;<a href="https://www.facebook.com/DragChampMagazine/posts/745271352587267">Saturday, September 21, 2019</a></p></blockquote>
</div>
<p>You know you&#8217;ve made it to the top when a media source publishes an article on your race challenges. Well, he has and we are proud.</p>
<p>After a stellar weekend at the SPARCO Fall Fling 500K at Bristol Dragway, he ran into some major chassis issues on the final day, Saturday. After rocking the scoop a few times at the finish line and taking the 4th round win against Cameron Fredrickson, the chassis broke bringing Ezell to a stop after several flying sparks.</p>
<p><img src="https://dragcoverage.com/news/wp-content/uploads/2019/09/img_1565.jpg" class="size-full wp-image-9297" width="1000" height="985" srcset="http://dragcoverage.com/news/wp-content/uploads/2019/09/img_1565.jpg 1000w, http://dragcoverage.com/news/wp-content/uploads/2019/09/img_1565-300x296.jpg 300w, http://dragcoverage.com/news/wp-content/uploads/2019/09/img_1565-768x756.jpg 768w, http://dragcoverage.com/news/wp-content/uploads/2019/09/img_1565-696x686.jpg 696w, http://dragcoverage.com/news/wp-content/uploads/2019/09/img_1565-426x420.jpg 426w" sizes="(max-width: 1000px) 100vw, 1000px" /></p>
<p>Ezell, who is a chassis builder himself, was able to repair the car between rounds but was not allowed back into competition.</p>
<p>It&#8217;s safe to say the competition had a sense of relief, although it ended Ezell&#8217;s weekend.</p>
<p><img src="https://dragcoverage.com/news/wp-content/uploads/2019/09/img_1566-1.jpg" class="size-full wp-image-9298" width="1000" height="993" srcset="http://dragcoverage.com/news/wp-content/uploads/2019/09/img_1566-1.jpg 1000w, http://dragcoverage.com/news/wp-content/uploads/2019/09/img_1566-1-150x150.jpg 150w, http://dragcoverage.com/news/wp-content/uploads/2019/09/img_1566-1-300x298.jpg 300w, http://dragcoverage.com/news/wp-content/uploads/2019/09/img_1566-1-768x763.jpg 768w, http://dragcoverage.com/news/wp-content/uploads/2019/09/img_1566-1-696x691.jpg 696w, http://dragcoverage.com/news/wp-content/uploads/2019/09/img_1566-1-423x420.jpg 423w" sizes="(max-width: 1000px) 100vw, 1000px" /></p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://dragcoverage.com/rip-it-shake-it-break-it-johnny-bracket-racer-breaks-chassis-during-fling-competition/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fdragcoverage.com%2Frip-it-shake-it-break-it-johnny-bracket-racer-breaks-chassis-during-fling-competition%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Rip+It%2C+Shake+it%2C+Break+It%3B+Johnny+%E2%80%9CBracket+Racer%E2%80%9D+Breaks+Chassis+During+Fling+Competition&url=http%3A%2F%2Fdragcoverage.com%2Frip-it-shake-it-break-it-johnny-bracket-racer-breaks-chassis-during-fling-competition%2F&via=DragCoverage">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://dragcoverage.com/rip-it-shake-it-break-it-johnny-bracket-racer-breaks-chassis-during-fling-competition/&amp;media=http://dragcoverage.com/news/wp-content/uploads/2019/09/img_1563-1-1.jpg&description=Rip+It%2C+Shake+it%2C+Break+It%3B+Johnny+%E2%80%9CBracket+Racer%E2%80%9D+Breaks+Chassis+During+Fling+Competition">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Rip+It%2C+Shake+it%2C+Break+It%3B+Johnny+%E2%80%9CBracket+Racer%E2%80%9D+Breaks+Chassis+During+Fling+Competition %0A%0A http://dragcoverage.com/rip-it-shake-it-break-it-johnny-bracket-racer-breaks-chassis-during-fling-competition/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Rip It, Shake it, Break It; Johnny “Bracket Racer” Breaks Chassis During Fling Competition&body=http://dragcoverage.com/rip-it-shake-it-break-it-johnny-bracket-racer-breaks-chassis-during-fling-competition/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>                        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://dragcoverage.com/author/admin/">admin</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="admin"></span><meta itemprop="datePublished" content="2019-09-23T16:06:06+00:00"><meta itemprop="dateModified" content="2019-09-23T16:06:08-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://dragcoverage.com/rip-it-shake-it-break-it-johnny-bracket-racer-breaks-chassis-during-fling-competition/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://dragcoverage.com/news/wp-content/uploads/2019/06/dc2016.png"></span><meta itemprop="name" content="DragCoverage"></span><meta itemprop="headline " content="Rip It, Shake it, Break It; Johnny “Bracket Racer” Breaks Chassis During Fling Competition"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://dragcoverage.com/news/wp-content/uploads/2019/09/img_1563-1-1.jpg"><meta itemprop="width" content="899"><meta itemprop="height" content="513"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_3_5d8ad71a7c959_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5d8ad71a7c959" ><script>var block_td_uid_3_5d8ad71a7c959 = new tdBlock();
block_td_uid_3_5d8ad71a7c959.id = "td_uid_3_5d8ad71a7c959";
block_td_uid_3_5d8ad71a7c959.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_3_5d8ad71a7c959_rand","td_column_number":3,"live_filter_cur_post_id":9306,"live_filter_cur_post_author":"1","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5d8ad71a7c959_rand","tdc_css_class_style":"td_uid_3_5d8ad71a7c959_rand_style"}';
block_td_uid_3_5d8ad71a7c959.td_column_number = "3";
block_td_uid_3_5d8ad71a7c959.block_type = "td_block_related_posts";
block_td_uid_3_5d8ad71a7c959.post_count = "3";
block_td_uid_3_5d8ad71a7c959.found_posts = "424";
block_td_uid_3_5d8ad71a7c959.header_color = "";
block_td_uid_3_5d8ad71a7c959.ajax_pagination_infinite_stop = "";
block_td_uid_3_5d8ad71a7c959.max_num_pages = "142";
tdBlocksArray.push(block_td_uid_3_5d8ad71a7c959);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_5d8ad71a80236" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5d8ad71a7c959" href="#">RELATED ARTICLES</a><a id="td_uid_5_5d8ad71a80281" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5d8ad71a7c959" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5d8ad71a7c959 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://dragcoverage.com/clayton-wade-zuber-obituary-funeral-visitation-information/" rel="bookmark" class="td-image-wrap" title="Clayton Wade Zuber Obituary; Funeral &#038; Visitation Information"><img width="218" height="150" class="entry-thumb" src="http://dragcoverage.com/news/wp-content/uploads/2019/08/img_0439-218x150.jpg"  srcset="http://dragcoverage.com/news/wp-content/uploads/2019/08/img_0439-218x150.jpg 218w, http://dragcoverage.com/news/wp-content/uploads/2019/08/img_0439-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Clayton Wade Zuber Obituary; Funeral &#038; Visitation Information" /></a></div>                <a href="http://dragcoverage.com/category/breaking-news/" class="td-post-category">Breaking News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://dragcoverage.com/clayton-wade-zuber-obituary-funeral-visitation-information/" rel="bookmark" title="Clayton Wade Zuber Obituary; Funeral &#038; Visitation Information">Clayton Wade Zuber Obituary; Funeral &#038; Visitation Information</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://dragcoverage.com/aj-ashe-keeps-mid-michigan-streak-alive-5-years-5-wins/" rel="bookmark" class="td-image-wrap" title="AJ Ashe keeps Mid-Michigan streak alive; 5 years, 5 wins"><img width="218" height="150" class="entry-thumb" src="http://dragcoverage.com/news/wp-content/uploads/2019/08/img_9527-218x150.jpg"  srcset="http://dragcoverage.com/news/wp-content/uploads/2019/08/img_9527-218x150.jpg 218w, http://dragcoverage.com/news/wp-content/uploads/2019/08/img_9527-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="AJ Ashe keeps Mid-Michigan streak alive; 5 years, 5 wins" /></a></div>                <a href="http://dragcoverage.com/category/breaking-news/" class="td-post-category">Breaking News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://dragcoverage.com/aj-ashe-keeps-mid-michigan-streak-alive-5-years-5-wins/" rel="bookmark" title="AJ Ashe keeps Mid-Michigan streak alive; 5 years, 5 wins">AJ Ashe keeps Mid-Michigan streak alive; 5 years, 5 wins</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://dragcoverage.com/house-of-kolor-pagin-gold-nova-completed-by-rh-race-cars/" rel="bookmark" class="td-image-wrap" title="House of Kolor Pagin Gold Nova completed by RH Race Cars"><img width="218" height="150" class="entry-thumb" src="http://dragcoverage.com/news/wp-content/uploads/2019/07/img_8287-218x150.jpg"  srcset="http://dragcoverage.com/news/wp-content/uploads/2019/07/img_8287-218x150.jpg 218w, http://dragcoverage.com/news/wp-content/uploads/2019/07/img_8287-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="House of Kolor Pagin Gold Nova completed by RH Race Cars" /></a></div>                <a href="http://dragcoverage.com/category/breaking-news/" class="td-post-category">Breaking News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://dragcoverage.com/house-of-kolor-pagin-gold-nova-completed-by-rh-race-cars/" rel="bookmark" title="House of Kolor Pagin Gold Nova completed by RH Race Cars">House of Kolor Pagin Gold Nova completed by RH Race Cars</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5d8ad71a7c959" data-td_block_id="td_uid_3_5d8ad71a7c959"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5d8ad71a7c959" data-td_block_id="td_uid_3_5d8ad71a7c959"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
            </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <div class="td-a-rec td-a-rec-id-sidebar  td_uid_6_5d8ad71a838e0_rand td_block_template_1">
<style>
/* custom css */
.td_uid_6_5d8ad71a838e0_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_6_5d8ad71a838e0_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><span class="td-adspot-title">- Advertisement -</span><div class="td-all-devices"><a href="#" target="_blank"><img src="http://dragcoverage.com/news/wp-content/uploads/2019/06/rec300.jpg"/></a></div></div><div class="td_block_wrap td_block_21 td_block_widget td_uid_7_5d8ad71a849b2_rand td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="td_uid_7_5d8ad71a849b2" ><script>var block_td_uid_7_5d8ad71a849b2 = new tdBlock();
block_td_uid_7_5d8ad71a849b2.id = "td_uid_7_5d8ad71a849b2";
block_td_uid_7_5d8ad71a849b2.atts = '{"sort":"","custom_title":"Latest article","limit":"3","header_color":"","class":"td_block_widget td_uid_7_5d8ad71a849b2_rand","separator":"","custom_url":"","block_template_id":"","m16_tl":"","m16_el":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_settings":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_settings":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_settings":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_settings":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_7_5d8ad71a849b2_rand","tdc_css_class_style":"td_uid_7_5d8ad71a849b2_rand_style"}';
block_td_uid_7_5d8ad71a849b2.td_column_number = "1";
block_td_uid_7_5d8ad71a849b2.block_type = "td_block_21";
block_td_uid_7_5d8ad71a849b2.post_count = "3";
block_td_uid_7_5d8ad71a849b2.found_posts = "512";
block_td_uid_7_5d8ad71a849b2.header_color = "";
block_td_uid_7_5d8ad71a849b2.ajax_pagination_infinite_stop = "";
block_td_uid_7_5d8ad71a849b2.max_num_pages = "171";
tdBlocksArray.push(block_td_uid_7_5d8ad71a849b2);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Latest article</span></h4></div><div id=td_uid_7_5d8ad71a849b2 class="td_block_inner">
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://dragcoverage.com/rip-it-shake-it-break-it-johnny-bracket-racer-breaks-chassis-during-fling-competition/" rel="bookmark" class="td-image-wrap" title="Rip It, Shake it, Break It; Johnny “Bracket Racer” Breaks Chassis During Fling Competition"><img width="150" height="150" class="entry-thumb" src="http://dragcoverage.com/news/wp-content/uploads/2019/09/img_1563-1-1-150x150.jpg"   alt="" title="Rip It, Shake it, Break It; Johnny “Bracket Racer” Breaks Chassis During Fling Competition" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://dragcoverage.com/rip-it-shake-it-break-it-johnny-bracket-racer-breaks-chassis-during-fling-competition/" rel="bookmark" title="Rip It, Shake it, Break It; Johnny “Bracket Racer” Breaks Chassis During Fling Competition">Rip It, Shake it, Break It; Johnny “Bracket Racer” Breaks Chassis During Fling Competition</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="http://dragcoverage.com/author/admin/">admin</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-23T16:06:06+00:00" >September 23, 2019</time></span>                    <div class="td-module-comments"><a href="http://dragcoverage.com/rip-it-shake-it-break-it-johnny-bracket-racer-breaks-chassis-during-fling-competition/#respond">0</a></div>                </div>

                <div class="td-excerpt">
                    Johnny Ezell, known as Johnny Bracket Racer, is arguably one of the best bracket racers in the country right now. With multiple wins over...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://dragcoverage.com/clayton-wade-zuber-obituary-funeral-visitation-information/" rel="bookmark" class="td-image-wrap" title="Clayton Wade Zuber Obituary; Funeral &#038; Visitation Information"><img width="150" height="150" class="entry-thumb" src="http://dragcoverage.com/news/wp-content/uploads/2019/08/img_0439-150x150.jpg"   alt="" title="Clayton Wade Zuber Obituary; Funeral &#038; Visitation Information" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://dragcoverage.com/clayton-wade-zuber-obituary-funeral-visitation-information/" rel="bookmark" title="Clayton Wade Zuber Obituary; Funeral &#038; Visitation Information">Clayton Wade Zuber Obituary; Funeral &#038; Visitation Information</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="http://dragcoverage.com/author/admin/">admin</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-27T12:28:53+00:00" >August 27, 2019</time></span>                    <div class="td-module-comments"><a href="http://dragcoverage.com/clayton-wade-zuber-obituary-funeral-visitation-information/#respond">0</a></div>                </div>

                <div class="td-excerpt">
                    Mr. Clayton Wade Zuber, age 53, of Winfield, passed away on Saturday, August 24, 2019 at the UAB Medical Center in Birmingham, AL.



Clayton was...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://dragcoverage.com/aj-ashe-keeps-mid-michigan-streak-alive-5-years-5-wins/" rel="bookmark" class="td-image-wrap" title="AJ Ashe keeps Mid-Michigan streak alive; 5 years, 5 wins"><img width="150" height="150" class="entry-thumb" src="http://dragcoverage.com/news/wp-content/uploads/2019/08/img_9527-150x150.jpg"   alt="" title="AJ Ashe keeps Mid-Michigan streak alive; 5 years, 5 wins" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://dragcoverage.com/aj-ashe-keeps-mid-michigan-streak-alive-5-years-5-wins/" rel="bookmark" title="AJ Ashe keeps Mid-Michigan streak alive; 5 years, 5 wins">AJ Ashe keeps Mid-Michigan streak alive; 5 years, 5 wins</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="http://dragcoverage.com/author/admin/">admin</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-06T09:06:14+00:00" >August 6, 2019</time></span>                    <div class="td-module-comments"><a href="http://dragcoverage.com/aj-ashe-keeps-mid-michigan-streak-alive-5-years-5-wins/#respond">0</a></div>                </div>

                <div class="td-excerpt">
                    Stanton, MI -- Mid Michigan Motorplex held its 26th Annual World Super Pro Challenge this past weekend, presented by Todd&#039;s Extreme Paint. That&#039;s right,...                </div>
            </div>

        </div>

        </div></div> <!-- ./block -->                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->


    <div class="td-main-content-wrap td-footer-instagram-container td-container-wrap ">
        
        <div class="td-instagram-user">
            <h4 class="td-footer-instagram-title">
                Follow us on Instagram                <a class="td-footer-instagram-user-link" href="https://www.instagram.com/dragcoverage" target="_blank">@dragcoverage</a>
            </h4>
        </div>

        <div class="td_block_wrap td_block_instagram td_uid_8_5d8ad71a8875e_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_8_5d8ad71a8875e" ><div class="td-block-title-wrap"></div><div id=td_uid_8_5d8ad71a8875e class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
        
        <!-- user shared images -->
                    <div class="td-instagram-main td-images-on-row-6 td-image-gap-5">
                                        <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B20N5Zrg3n-" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-dfw5-1.cdninstagram.com/vp/91bed4eaef955c6a38c287c13565890e/5E1A923A/t51.2885-15/sh0.08/e35/s640x640/69578186_176030320099258_617997988001645987_n.jpg?_nc_ht=scontent-dfw5-1.cdninstagram.com&_nc_cat=110"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B2z76XLg3If" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-dfw5-1.cdninstagram.com/vp/c8f0b0ef64d9414d3c666c1c1b75fe4e/5D8D6E79/t51.2885-15/e35/c157.0.405.405a/70782803_157634868763677_5809313994358992786_n.jpg?_nc_ht=scontent-dfw5-1.cdninstagram.com&_nc_cat=1"/>
                            </a>
                            <!-- video icon -->
                                                            <span class="td-video-play-ico">
                                    <img width="40" class="td-retina" src="http://dragcoverage.com/news/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/icons/ico-video-large.png" alt="video"/>
                                </span>
                                                        </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B2y_aP7ASmD" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-dfw5-1.cdninstagram.com/vp/1e576e7aa1e54e63314bc0189bd23060/5D8CE9AE/t51.2885-15/sh0.08/e35/c0.90.720.720a/s640x640/70014934_129801581684576_6595716208047163841_n.jpg?_nc_ht=scontent-dfw5-1.cdninstagram.com&_nc_cat=1"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B2yzqSAgd7x" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-dfw5-1.cdninstagram.com/vp/ed236bbb335d92f2cbb0636ebb477330/5E2E4EFE/t51.2885-15/e35/c90.0.540.540a/71909616_666299690545344_6237387307465610296_n.jpg?_nc_ht=scontent-dfw5-1.cdninstagram.com&_nc_cat=100"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B2xIe9ugeml" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-dfw5-1.cdninstagram.com/vp/f2533326044d15a00c36ebb44db766e8/5E35A8DE/t51.2885-15/e35/c107.0.425.425a/69695085_436980013583415_2460918045174639442_n.jpg?_nc_ht=scontent-dfw5-1.cdninstagram.com&_nc_cat=1"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B2wZR2hArcu" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-dfw5-1.cdninstagram.com/vp/9b8238bc91e5b0974ceebe813522b51d/5E2C6097/t51.2885-15/sh0.08/e35/s640x640/69236488_2115733072069653_6648794546326915630_n.jpg?_nc_ht=scontent-dfw5-1.cdninstagram.com&_nc_cat=109"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                    <div class="clearfix"></div>
            </div>
            </div></div> <!-- ./block -->    </div>




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                            </div>
        </div>
    </div>

    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://dragcoverage.com/"><img src="http://dragcoverage.com/news/wp-content/uploads/2019/06/dc2016.png" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>DragCoverage is your news and entertainment for Drag Racing and other motorsports. We provide you with the latest breaking news and videos straight from the entertainment industry.<div class="footer-email-wrap">Contact us: <a href="mailto:auteejay@yahoo.com">auteejay@yahoo.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/dragcoverage" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/dragcoverage/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                                    </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://dragcoverage.com/stevie-fast-returns-to-pro-nitrous-full-time-in-2015/" rel="bookmark" class="td-image-wrap" title="Stevie Fast Returns to Pro Nitrous Full Time in 2015"><img width="100" height="53" class="entry-thumb" src="http://dragcoverage.com/news/wp-content/uploads/2015/02/stevie_fast4.jpg"  srcset="http://dragcoverage.com/news/wp-content/uploads/2015/02/stevie_fast4.jpg 750w, http://dragcoverage.com/news/wp-content/uploads/2015/02/stevie_fast4-300x158.jpg 300w, http://dragcoverage.com/news/wp-content/uploads/2015/02/stevie_fast4-725x375.jpg 725w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Stevie Fast Returns to Pro Nitrous Full Time in 2015" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://dragcoverage.com/stevie-fast-returns-to-pro-nitrous-full-time-in-2015/" rel="bookmark" title="Stevie Fast Returns to Pro Nitrous Full Time in 2015">Stevie Fast Returns to Pro Nitrous Full Time in 2015</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-02-27T13:10:48+00:00" >February 27, 2015</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://dragcoverage.com/watch-promod-crashes-rear-opponent-bradenton/" rel="bookmark" class="td-image-wrap" title="Watch This: Promod crashes into the rear of opponent at Bradenton"><img width="100" height="56" class="entry-thumb" src="http://dragcoverage.com/news/wp-content/uploads/2015/02/watch-this-promod-crashes-into-t.jpg"  srcset="http://dragcoverage.com/news/wp-content/uploads/2015/02/watch-this-promod-crashes-into-t.jpg 1280w, http://dragcoverage.com/news/wp-content/uploads/2015/02/watch-this-promod-crashes-into-t-300x169.jpg 300w, http://dragcoverage.com/news/wp-content/uploads/2015/02/watch-this-promod-crashes-into-t-1024x576.jpg 1024w, http://dragcoverage.com/news/wp-content/uploads/2015/02/watch-this-promod-crashes-into-t-400x220.jpg 400w, http://dragcoverage.com/news/wp-content/uploads/2015/02/watch-this-promod-crashes-into-t-160x90.jpg 160w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Watch This: Promod crashes into the rear of opponent at Bradenton" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://dragcoverage.com/watch-promod-crashes-rear-opponent-bradenton/" rel="bookmark" title="Watch This: Promod crashes into the rear of opponent at Bradenton">Watch This: Promod crashes into the rear of opponent at Bradenton</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-02-03T09:30:40+00:00" >February 3, 2015</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://dragcoverage.com/in-car-video-street-outlaws-jon-bakers-crash/" rel="bookmark" class="td-image-wrap" title="In-Car video: Street Outlaws&#8217; Jon Baker&#8217;s Crash"><img width="100" height="56" class="entry-thumb" src="http://dragcoverage.com/news/wp-content/uploads/2015/03/in-car-video-street-outlaws-jon.jpg"  srcset="http://dragcoverage.com/news/wp-content/uploads/2015/03/in-car-video-street-outlaws-jon.jpg 1280w, http://dragcoverage.com/news/wp-content/uploads/2015/03/in-car-video-street-outlaws-jon-300x169.jpg 300w, http://dragcoverage.com/news/wp-content/uploads/2015/03/in-car-video-street-outlaws-jon-1024x576.jpg 1024w, http://dragcoverage.com/news/wp-content/uploads/2015/03/in-car-video-street-outlaws-jon-400x220.jpg 400w, http://dragcoverage.com/news/wp-content/uploads/2015/03/in-car-video-street-outlaws-jon-160x90.jpg 160w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="In-Car video: Street Outlaws&#8217; Jon Baker&#8217;s Crash" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://dragcoverage.com/in-car-video-street-outlaws-jon-bakers-crash/" rel="bookmark" title="In-Car video: Street Outlaws&#8217; Jon Baker&#8217;s Crash">In-Car video: Street Outlaws&#8217; Jon Baker&#8217;s Crash</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-03-23T09:37:40+00:00" >March 23, 2015</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.7.3 (rara)
        Deploy mode: deploy
        Speed booster: v4.9.3

        uid: 5d8ad71a954a3
    -->

    <script type='text/javascript' src='http://dragcoverage.com/news/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://dragcoverage.com/news/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=d158fac1e2f85794ec26781eb2a38fd9'></script>
<script type='text/javascript' src='http://dragcoverage.com/news/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=9.7.3'></script>
<script type='text/javascript' src='http://dragcoverage.com/news/wp-includes/js/comment-reply.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='http://dragcoverage.com/news/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=d158fac1e2f85794ec26781eb2a38fd9'></script>
<script type='text/javascript' src='http://dragcoverage.com/news/wp-includes/js/wp-embed.min.js?ver=5.2.3'></script>

<!-- JS generated by theme -->

<script>
    
</script>


<!-- Header style compiled by theme -->

<style>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</style>


</body>
</html>
<!-- Dynamic page generated in 1.535 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2019-09-24 21:55:22 -->

<!-- super cache -->