
<!DOCTYPE html>
<html lang="en-US" class="s-light site-s-light">

<head>

	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Kanselaar wins the 27th M/T Million Dollar Drag Race</title><link rel="preload" as="font" href="https://dragcoverage.com/news/wp-content/themes/themeforest-ZlhYpJc5-smartmag-responsive-retina-wordpress-magazine/smart-mag/css/icons/fonts/ts-icons.woff2?v2.3" type="font/woff2" crossorigin="anonymous" />
	<link rel="canonical" href="https://dragcoverage.com/kanselaar-wins-the-27th-m-t-million-dollar-drag-race/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Kanselaar wins the 27th M/T Million Dollar Drag Race" />
	<meta property="og:description" content="Montgomery, AL &#8212; The 27th Annual Mickey Thompson Million Dollar Race saw a record 496 entries in competition, making it the highest payday in the history of the event. When the dust and smoke cleared, 23-year-old Tucker Kanselaar of Iowa was crowned the 27th winner of the historic and prestigious Million Dollar Drag Race. Kanselaar" />
	<meta property="og:url" content="https://dragcoverage.com/kanselaar-wins-the-27th-m-t-million-dollar-drag-race/" />
	<meta property="og:site_name" content="DragCoverage" />
	<meta property="article:publisher" content="https://www.facebook.com/dragcoverage" />
	<meta property="article:published_time" content="2022-10-23T12:56:52+00:00" />
	<meta property="article:modified_time" content="2022-10-23T12:56:54+00:00" />
	<meta property="og:image" content="https://dragcoverage.com/news/wp-content/uploads/2022/10/img_5233.jpg" />
	<meta property="og:image:width" content="2048" />
	<meta property="og:image:height" content="1365" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="racintj" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="racintj" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://dragcoverage.com/kanselaar-wins-the-27th-m-t-million-dollar-drag-race/#article","isPartOf":{"@id":"https://dragcoverage.com/kanselaar-wins-the-27th-m-t-million-dollar-drag-race/"},"author":{"name":"racintj","@id":"https://dragcoverage.com/#/schema/person/22fc5867c06d7f4ab7acdfadbfd32981"},"headline":"Kanselaar wins the 27th M/T Million Dollar Drag Race","datePublished":"2022-10-23T12:56:52+00:00","dateModified":"2022-10-23T12:56:54+00:00","mainEntityOfPage":{"@id":"https://dragcoverage.com/kanselaar-wins-the-27th-m-t-million-dollar-drag-race/"},"wordCount":442,"publisher":{"@id":"https://dragcoverage.com/#organization"},"image":{"@id":"https://dragcoverage.com/kanselaar-wins-the-27th-m-t-million-dollar-drag-race/#primaryimage"},"thumbnailUrl":"https://dragcoverage.com/news/wp-content/uploads/2022/10/img_5233.jpg","articleSection":["Bracket Racing"],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://dragcoverage.com/kanselaar-wins-the-27th-m-t-million-dollar-drag-race/","url":"https://dragcoverage.com/kanselaar-wins-the-27th-m-t-million-dollar-drag-race/","name":"Kanselaar wins the 27th M/T Million Dollar Drag Race","isPartOf":{"@id":"https://dragcoverage.com/#website"},"primaryImageOfPage":{"@id":"https://dragcoverage.com/kanselaar-wins-the-27th-m-t-million-dollar-drag-race/#primaryimage"},"image":{"@id":"https://dragcoverage.com/kanselaar-wins-the-27th-m-t-million-dollar-drag-race/#primaryimage"},"thumbnailUrl":"https://dragcoverage.com/news/wp-content/uploads/2022/10/img_5233.jpg","datePublished":"2022-10-23T12:56:52+00:00","dateModified":"2022-10-23T12:56:54+00:00","breadcrumb":{"@id":"https://dragcoverage.com/kanselaar-wins-the-27th-m-t-million-dollar-drag-race/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://dragcoverage.com/kanselaar-wins-the-27th-m-t-million-dollar-drag-race/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://dragcoverage.com/kanselaar-wins-the-27th-m-t-million-dollar-drag-race/#primaryimage","url":"https://dragcoverage.com/news/wp-content/uploads/2022/10/img_5233.jpg","contentUrl":"https://dragcoverage.com/news/wp-content/uploads/2022/10/img_5233.jpg","width":2048,"height":1365},{"@type":"BreadcrumbList","@id":"https://dragcoverage.com/kanselaar-wins-the-27th-m-t-million-dollar-drag-race/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://dragcoverage.com/"},{"@type":"ListItem","position":2,"name":"Posts","item":"https://dragcoverage.com/posts/"},{"@type":"ListItem","position":3,"name":"Kanselaar wins the 27th M/T Million Dollar Drag Race"}]},{"@type":"WebSite","@id":"https://dragcoverage.com/#website","url":"https://dragcoverage.com/","name":"DragCoverage","description":"Your #1 Source for Drag Racing News and Results","publisher":{"@id":"https://dragcoverage.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://dragcoverage.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://dragcoverage.com/#organization","name":"DragCoverage","url":"https://dragcoverage.com/","sameAs":["https://www.facebook.com/dragcoverage","https://twitter.com/dragcoverage"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://dragcoverage.com/#/schema/logo/image/","url":"https://dragcoverage.com/news/wp-content/uploads/2022/07/dc-2022-e1657515503714.png","contentUrl":"https://dragcoverage.com/news/wp-content/uploads/2022/07/dc-2022-e1657515503714.png","width":350,"height":106,"caption":"DragCoverage"},"image":{"@id":"https://dragcoverage.com/#/schema/logo/image/"}},{"@type":"Person","@id":"https://dragcoverage.com/#/schema/person/22fc5867c06d7f4ab7acdfadbfd32981","name":"racintj","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://dragcoverage.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/76b0d68bee7308f1b2783b4b5b4c3d64?s=96&r=g","contentUrl":"https://secure.gravatar.com/avatar/76b0d68bee7308f1b2783b4b5b4c3d64?s=96&r=g","caption":"racintj"},"description":"TJ Pruitt is the publisher of DragCoverage.com. To submit your news, email us at coverage@dragcoverage.com","url":"https://dragcoverage.com/author/admin/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="DragCoverage &raquo; Feed" href="https://dragcoverage.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="DragCoverage &raquo; Comments Feed" href="https://dragcoverage.com/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dragcoverage.com\/news\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://dragcoverage.com/news/wp-includes/css/dist/block-library/style.min.css?ver=6.0.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='smartmag-core-css'  href='https://dragcoverage.com/news/wp-content/themes/themeforest-ZlhYpJc5-smartmag-responsive-retina-wordpress-magazine/smart-mag/style.css?ver=8.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-fonts-css'  href='https://fonts.googleapis.com/css?family=Public+Sans%3A400%2C400i%2C500%2C600%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-magnific-popup-css'  href='https://dragcoverage.com/news/wp-content/themes/themeforest-ZlhYpJc5-smartmag-responsive-retina-wordpress-magazine/smart-mag/css/lightbox.css?ver=8.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-icons-css'  href='https://dragcoverage.com/news/wp-content/themes/themeforest-ZlhYpJc5-smartmag-responsive-retina-wordpress-magazine/smart-mag/css/icons/icons.css?ver=8.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://dragcoverage.com/news/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=14.1.4' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<script type='text/javascript' src='https://dragcoverage.com/news/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://dragcoverage.com/news/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/dragcoverage.com\/news\/wp-admin\/admin-ajax.php","security":"857839b699","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/dragcoverage.com\/news\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/dragcoverage.com\/news\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"14.1.4","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","facade_mode":"","not_live_on_channel":"","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://dragcoverage.com/news/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=14.1.4' id='__ytprefs__-js'></script>
<link rel="https://api.w.org/" href="https://dragcoverage.com/wp-json/" /><link rel="alternate" type="application/json" href="https://dragcoverage.com/wp-json/wp/v2/posts/12698" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dragcoverage.com/news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dragcoverage.com/news/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.3" />
<link rel='shortlink' href='https://dragcoverage.com/?p=12698' />
<link rel="alternate" type="application/json+oembed" href="https://dragcoverage.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdragcoverage.com%2Fkanselaar-wins-the-27th-m-t-million-dollar-drag-race%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dragcoverage.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdragcoverage.com%2Fkanselaar-wins-the-27th-m-t-million-dollar-drag-race%2F&#038;format=xml" />

		<script>
		var BunyadSchemeKey = 'bunyad-scheme';
		(() => {
			const d = document.documentElement;
			const c = d.classList;
			const scheme = localStorage.getItem(BunyadSchemeKey);
			if (scheme) {
				d.dataset.origClass = c;
				scheme === 'dark' ? c.remove('s-light', 'site-s-light') : c.remove('s-dark', 'site-s-dark');
				c.add('site-s-' + scheme, 's-' + scheme);
			}
		})();
		</script>
		<link rel="icon" href="https://dragcoverage.com/news/wp-content/uploads/2020/08/cropped-dc2016-Recovered-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://dragcoverage.com/news/wp-content/uploads/2020/08/cropped-dc2016-Recovered-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://dragcoverage.com/news/wp-content/uploads/2020/08/cropped-dc2016-Recovered-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://dragcoverage.com/news/wp-content/uploads/2020/08/cropped-dc2016-Recovered-270x270.jpg" />


</head>

<body class="post-template-default single single-post postid-12698 single-format-standard right-sidebar post-layout-modern post-cat-12 has-lb has-lb-sm has-sb-sep layout-normal elementor-default elementor-kit-11955">

<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>

<div class="main-wrap">

	
<div class="off-canvas-backdrop"></div>
<div class="mobile-menu-container off-canvas s-dark hide-menu-lg" id="off-canvas">

	<div class="off-canvas-head">
		<a href="#" class="close"><i class="tsi tsi-times"></i></a>

		<div class="ts-logo">
			<img class="logo-mobile logo-image" src="https://dragcoverage.com/news/wp-content/uploads/2022/07/dc-2022-e1657515503714.png" width="175" height="53" alt="DragCoverage"/>		</div>
	</div>

	<div class="off-canvas-content">

					<ul class="mobile-menu"></ul>
		
		
		
		<div class="spc-social-block spc-social spc-social-b smart-head-social">
		
			
				<a href="http://facebook.com/dragcoverage" class="link service s-facebook" target="_blank" rel="noopener">
					<i class="icon tsi tsi-facebook"></i>
					<span class="visuallyhidden">Facebook</span>
				</a>
									
			
				<a href="https://twitter.com/dragcoverage" class="link service s-twitter" target="_blank" rel="noopener">
					<i class="icon tsi tsi-twitter"></i>
					<span class="visuallyhidden">Twitter</span>
				</a>
									
			
				<a href="#" class="link service s-instagram" target="_blank" rel="noopener">
					<i class="icon tsi tsi-instagram"></i>
					<span class="visuallyhidden">Instagram</span>
				</a>
									
			
		</div>

		
	</div>

</div>
<div class="smart-head smart-head-a smart-head-main" id="smart-head" data-sticky="auto" data-sticky-type="smart" data-sticky-full>
	
	<div class="smart-head-row smart-head-mid s-dark smart-head-row-full">

		<div class="inner wrap">

							
				<div class="items items-left ">
					<a href="https://dragcoverage.com/" title="DragCoverage" rel="home" class="logo-link ts-logo logo-is-image">
		<span>
			
				
					<img src="http://dragcoverage.com/news/wp-content/uploads/2022/07/dc-2022-e1657515503714.png" class="logo-image" alt="DragCoverage" width="350" height="106"/>
									 
					</span>
	</a>	<div class="nav-wrap">
		<nav class="navigation navigation-main nav-hov-a">
			<ul id="menu-dragcoverage-2020-menu" class="menu"><li id="menu-item-10032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-10032"><a href="https://dragcoverage.com/">HOME</a></li>
<li id="menu-item-11293" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11293"><a href="https://dragcoverage.myshopify.com/collections/all">STORE &#038; SHOP!</a></li>
<li id="menu-item-11290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-7 menu-item-11290"><a href="https://dragcoverage.com/category/breaking-news/features/">CATEGORIES</a>
<ul class="sub-menu">
	<li id="menu-item-11287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-8 menu-item-11287"><a href="https://dragcoverage.com/category/breaking-news/features/car-feature/">Car Features</a></li>
	<li id="menu-item-11295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1833 menu-item-11295"><a href="https://dragcoverage.com/category/breaking-news/features/driver-features/">Driver Features</a></li>
	<li id="menu-item-11294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1832 menu-item-11294"><a href="https://dragcoverage.com/category/breaking-news/street-outlaws/">Street Outlaws</a></li>
	<li id="menu-item-10033" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-12 menu-item-10033"><a href="https://dragcoverage.com/category/breaking-news/race-coverage/bracket-racing/">Bracket Racing</a></li>
	<li id="menu-item-10034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-4 menu-item-10034"><a href="https://dragcoverage.com/category/breaking-news/race-coverage/nhra/">NHRA</a></li>
	<li id="menu-item-10172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-6 menu-item-10172"><a href="https://dragcoverage.com/category/breaking-news/race-coverage/pdra/">PDRA</a></li>
</ul>
</li>
<li id="menu-item-8841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8841"><a href="#">ADVERTISE</a></li>
<li id="menu-item-10854" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10854"><a href="https://dragcoverage.com/about-us/">THE TEAM</a></li>
</ul>		</nav>
	</div>
				</div>

							
				<div class="items items-center empty">
								</div>

							
				<div class="items items-right ">
				
		<div class="spc-social-block spc-social spc-social-a smart-head-social">
		
			
				<a href="http://facebook.com/dragcoverage" class="link service s-facebook" target="_blank" rel="noopener">
					<i class="icon tsi tsi-facebook"></i>
					<span class="visuallyhidden">Facebook</span>
				</a>
									
			
				<a href="https://twitter.com/dragcoverage" class="link service s-twitter" target="_blank" rel="noopener">
					<i class="icon tsi tsi-twitter"></i>
					<span class="visuallyhidden">Twitter</span>
				</a>
									
			
				<a href="#" class="link service s-instagram" target="_blank" rel="noopener">
					<i class="icon tsi tsi-instagram"></i>
					<span class="visuallyhidden">Instagram</span>
				</a>
									
			
		</div>

		

	<a href="#" class="search-icon has-icon-only is-icon" title="Search">
		<i class="tsi tsi-search"></i>
	</a>

				</div>

						
		</div>
	</div>

	</div>
<div class="smart-head smart-head-a smart-head-mobile" id="smart-head-mobile" data-sticky="mid" data-sticky-type="smart" data-sticky-full>
	
	<div class="smart-head-row smart-head-mid smart-head-row-3 s-dark smart-head-row-full">

		<div class="inner wrap">

							
				<div class="items items-left ">
				
<button class="offcanvas-toggle has-icon" type="button" aria-label="Menu">
	<span class="hamburger-icon hamburger-icon-a">
		<span class="inner"></span>
	</span>
</button>				</div>

							
				<div class="items items-center ">
					<a href="https://dragcoverage.com/" title="DragCoverage" rel="home" class="logo-link ts-logo logo-is-image">
		<span>
			
									<img class="logo-mobile logo-image" src="https://dragcoverage.com/news/wp-content/uploads/2022/07/dc-2022-e1657515503714.png" width="175" height="53" alt="DragCoverage"/>									 
					</span>
	</a>				</div>

							
				<div class="items items-right ">
				

	<a href="#" class="search-icon has-icon-only is-icon" title="Search">
		<i class="tsi tsi-search"></i>
	</a>

				</div>

						
		</div>
	</div>

	</div>
<nav class="breadcrumbs is-full-width breadcrumbs-a" id="breadcrumb"><div class="inner ts-contain "><span><a href="https://dragcoverage.com/"><span>Home</span></a></span><span class="delim">&raquo;</span><span><a href="https://dragcoverage.com/category/breaking-news/"><span>DragCoverage News</span></a></span><span class="delim">&raquo;</span><span><a href="https://dragcoverage.com/category/breaking-news/race-coverage/"><span>Race Coverage</span></a></span><span class="delim">&raquo;</span><span><a href="https://dragcoverage.com/category/breaking-news/race-coverage/bracket-racing/"><span>Bracket Racing</span></a></span><span class="delim">&raquo;</span><span class="current">Kanselaar wins the 27th M/T Million Dollar Drag Race</span></div></nav>
<div class="main ts-contain cf right-sidebar">
	
		

<div class="ts-row">
	<div class="col-8 main-content">

					<div class="the-post-header s-head-modern s-head-modern-a">
	<div class="post-meta post-meta-a post-meta-left post-meta-single has-below"><div class="post-meta-items meta-above"><span class="meta-item cat-labels">
						
						<a href="https://dragcoverage.com/category/breaking-news/race-coverage/bracket-racing/" class="category term-color-12" rel="category">Bracket Racing</a>
					</span>
					</div><h1 class="is-title post-title">Kanselaar wins the 27th M/T Million Dollar Drag Race</h1><div class="post-meta-items meta-below has-author-img"><span class="meta-item post-author has-img"><img alt='racintj' src='https://secure.gravatar.com/avatar/76b0d68bee7308f1b2783b4b5b4c3d64?s=32&#038;r=g' srcset='https://secure.gravatar.com/avatar/76b0d68bee7308f1b2783b4b5b4c3d64?s=64&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/><span class="by">By</span> <a href="https://dragcoverage.com/author/admin/" title="Posts by racintj" rel="author">racintj</a></span><span class="meta-item date"><time class="post-date" datetime="2022-10-23T06:56:52-06:00">October 23, 2022</time></span><span class="meta-item has-next-icon date-modified"><span class="updated-on">Updated:</span><time class="post-date" datetime="2022-10-23T06:56:54-06:00">October 23, 2022</time></span><span class="has-next-icon meta-item comments has-icon"><a href="https://dragcoverage.com/kanselaar-wins-the-27th-m-t-million-dollar-drag-race/#respond"><i class="tsi tsi-comment-o"></i>No Comments</a></span><span class="meta-item read-time has-icon"><i class="tsi tsi-clock"></i>3 Mins Read</span></div></div>
<div class="post-share post-share-b spc-social-colors ">
	
		
		<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fdragcoverage.com%2Fkanselaar-wins-the-27th-m-t-million-dollar-drag-race%2F" class="cf service s-facebook service-lg" 
			title="Share on Facebook" target="_blank" rel="nofollow noopener">
			<i class="tsi tsi-tsi tsi-facebook"></i>
			<span class="label">Facebook</span>
		</a>
			
		
		<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fdragcoverage.com%2Fkanselaar-wins-the-27th-m-t-million-dollar-drag-race%2F&#038;text=Kanselaar%20wins%20the%2027th%20M%2FT%20Million%20Dollar%20Drag%20Race" class="cf service s-twitter service-lg" 
			title="Share on Twitter" target="_blank" rel="nofollow noopener">
			<i class="tsi tsi-tsi tsi-twitter"></i>
			<span class="label">Twitter</span>
		</a>
			
		
		<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fdragcoverage.com%2Fkanselaar-wins-the-27th-m-t-million-dollar-drag-race%2F&#038;media=https%3A%2F%2Fdragcoverage.com%2Fnews%2Fwp-content%2Fuploads%2F2022%2F10%2Fimg_5233.jpg&#038;description=Kanselaar%20wins%20the%2027th%20M%2FT%20Million%20Dollar%20Drag%20Race" class="cf service s-pinterest service-lg" 
			title="Share on Pinterest" target="_blank" rel="nofollow noopener">
			<i class="tsi tsi-tsi tsi-pinterest"></i>
			<span class="label">Pinterest</span>
		</a>
			
		
		<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fdragcoverage.com%2Fkanselaar-wins-the-27th-m-t-million-dollar-drag-race%2F" class="cf service s-linkedin service-sm" 
			title="Share on LinkedIn" target="_blank" rel="nofollow noopener">
			<i class="tsi tsi-tsi tsi-linkedin"></i>
			<span class="label">LinkedIn</span>
		</a>
			
		
		<a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fdragcoverage.com%2Fkanselaar-wins-the-27th-m-t-million-dollar-drag-race%2F&#038;name=Kanselaar%20wins%20the%2027th%20M%2FT%20Million%20Dollar%20Drag%20Race" class="cf service s-tumblr service-sm" 
			title="Share on Tumblr" target="_blank" rel="nofollow noopener">
			<i class="tsi tsi-tsi tsi-tumblr"></i>
			<span class="label">Tumblr</span>
		</a>
			
		
		<a href="mailto:?subject=Kanselaar%20wins%20the%2027th%20M%2FT%20Million%20Dollar%20Drag%20Race&#038;body=https%3A%2F%2Fdragcoverage.com%2Fkanselaar-wins-the-27th-m-t-million-dollar-drag-race%2F" class="cf service s-email service-sm" 
			title="Share via Email" target="_blank" rel="nofollow noopener">
			<i class="tsi tsi-tsi tsi-envelope-o"></i>
			<span class="label">Email</span>
		</a>
			
		
			<a href="#" class="show-more" title="Show More Social Sharing"><i class="tsi tsi-share"></i></a>
		
</div>
	
	
</div>		
					<div class="single-featured">
							</div>
		
		<div class="the-post s-post-modern">

			<article id="post-12698" class="post-12698 post type-post status-publish format-standard has-post-thumbnail category-bracket-racing">
				
<div class="post-content-wrap has-share-float">
						<div class="post-share-float share-float-b is-hidden spc-social-colors spc-social-colored">
	<div class="inner">
					<span class="share-text">Share</span>
		
		<div class="services">
		
				
			<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fdragcoverage.com%2Fkanselaar-wins-the-27th-m-t-million-dollar-drag-race%2F" class="cf service s-facebook" target="_blank" title="Facebook">
				<i class="tsi tsi-facebook"></i>
				<span class="label">Facebook</span>
			</a>
				
				
			<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fdragcoverage.com%2Fkanselaar-wins-the-27th-m-t-million-dollar-drag-race%2F&text=Kanselaar%20wins%20the%2027th%20M%2FT%20Million%20Dollar%20Drag%20Race" class="cf service s-twitter" target="_blank" title="Twitter">
				<i class="tsi tsi-twitter"></i>
				<span class="label">Twitter</span>
			</a>
				
				
			<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fdragcoverage.com%2Fkanselaar-wins-the-27th-m-t-million-dollar-drag-race%2F" class="cf service s-linkedin" target="_blank" title="LinkedIn">
				<i class="tsi tsi-linkedin"></i>
				<span class="label">LinkedIn</span>
			</a>
				
				
			<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fdragcoverage.com%2Fkanselaar-wins-the-27th-m-t-million-dollar-drag-race%2F&media=https%3A%2F%2Fdragcoverage.com%2Fnews%2Fwp-content%2Fuploads%2F2022%2F10%2Fimg_5233.jpg&description=Kanselaar%20wins%20the%2027th%20M%2FT%20Million%20Dollar%20Drag%20Race" class="cf service s-pinterest" target="_blank" title="Pinterest">
				<i class="tsi tsi-pinterest-p"></i>
				<span class="label">Pinterest</span>
			</a>
				
				
			<a href="mailto:?subject=Kanselaar%20wins%20the%2027th%20M%2FT%20Million%20Dollar%20Drag%20Race&body=https%3A%2F%2Fdragcoverage.com%2Fkanselaar-wins-the-27th-m-t-million-dollar-drag-race%2F" class="cf service s-email" target="_blank" title="Email">
				<i class="tsi tsi-envelope-o"></i>
				<span class="label">Email</span>
			</a>
				
				
		</div>
	</div>		
</div>
			
	<div class="post-content cf entry-content content-spacious">

		
				
		<p><img src="https://dragcoverage.com/news/wp-content/uploads/2022/10/img_5231.jpg" class="size-full wp-image-12697" width="2048" height="1372" srcset="https://dragcoverage.com/news/wp-content/uploads/2022/10/img_5231.jpg 2048w, https://dragcoverage.com/news/wp-content/uploads/2022/10/img_5231-300x201.jpg 300w, https://dragcoverage.com/news/wp-content/uploads/2022/10/img_5231-1024x686.jpg 1024w, https://dragcoverage.com/news/wp-content/uploads/2022/10/img_5231-768x515.jpg 768w, https://dragcoverage.com/news/wp-content/uploads/2022/10/img_5231-1536x1029.jpg 1536w, https://dragcoverage.com/news/wp-content/uploads/2022/10/img_5231-150x100.jpg 150w, https://dragcoverage.com/news/wp-content/uploads/2022/10/img_5231-450x301.jpg 450w, https://dragcoverage.com/news/wp-content/uploads/2022/10/img_5231-1200x804.jpg 1200w" sizes="(max-width: 2048px) 100vw, 2048px" /></p>
<p>Montgomery, AL &#8212; The 27th Annual Mickey Thompson Million Dollar Race saw a record 496 entries in competition, making it the highest payday in the history of the event. When the dust and smoke cleared, 23-year-old Tucker Kanselaar of Iowa was crowned the 27th winner of the historic and prestigious Million Dollar Drag Race. Kanselaar defeated Rayce Tarleton of Salem, AL, the last remaining door car left in the race.</p>
<p><img loading="lazy" src="https://dragcoverage.com/news/wp-content/uploads/2022/10/img_5235.jpg" class="size-full wp-image-12690" width="2048" height="1365" srcset="https://dragcoverage.com/news/wp-content/uploads/2022/10/img_5235.jpg 2048w, https://dragcoverage.com/news/wp-content/uploads/2022/10/img_5235-300x200.jpg 300w, https://dragcoverage.com/news/wp-content/uploads/2022/10/img_5235-1024x683.jpg 1024w, https://dragcoverage.com/news/wp-content/uploads/2022/10/img_5235-768x512.jpg 768w, https://dragcoverage.com/news/wp-content/uploads/2022/10/img_5235-1536x1024.jpg 1536w, https://dragcoverage.com/news/wp-content/uploads/2022/10/img_5235-150x100.jpg 150w, https://dragcoverage.com/news/wp-content/uploads/2022/10/img_5235-450x300.jpg 450w, https://dragcoverage.com/news/wp-content/uploads/2022/10/img_5235-1200x800.jpg 1200w" sizes="(max-width: 2048px) 100vw, 2048px" /></p>
<p>The hype of the Million was at its peak as thousands tuned into MotormaniaTV, racers crowded the starting line, and families cheered on their loved ones as first-time champion Tucker Kanselaar was added to the prestigious list of past Million Dollar Race Winners.</p>
<p><img loading="lazy" src="https://dragcoverage.com/news/wp-content/uploads/2022/10/img_5232.jpg" class="size-full wp-image-12691" width="2048" height="1371" srcset="https://dragcoverage.com/news/wp-content/uploads/2022/10/img_5232.jpg 2048w, https://dragcoverage.com/news/wp-content/uploads/2022/10/img_5232-300x201.jpg 300w, https://dragcoverage.com/news/wp-content/uploads/2022/10/img_5232-1024x686.jpg 1024w, https://dragcoverage.com/news/wp-content/uploads/2022/10/img_5232-768x514.jpg 768w, https://dragcoverage.com/news/wp-content/uploads/2022/10/img_5232-1536x1028.jpg 1536w, https://dragcoverage.com/news/wp-content/uploads/2022/10/img_5232-150x100.jpg 150w, https://dragcoverage.com/news/wp-content/uploads/2022/10/img_5232-450x301.jpg 450w, https://dragcoverage.com/news/wp-content/uploads/2022/10/img_5232-1200x803.jpg 1200w" sizes="(max-width: 2048px) 100vw, 2048px" /></p>
<p>Tom Stalba was the lone semi-finalist. Jason Lynch, Wayne Gibson, and AJ Ashe were the quarter-finalists.</p>
<p>Kanselaar said “I’ve been in a lot of final rounds at home and just could not turn on the last win light. I’ve also been here at the Million a couple of times and made the Big Split and couldn’t get it done. Today was different. I told myself that I’m not going to worry about the money and the split, I’m going to win the entire race.”</p>
<p><img loading="lazy" src="https://dragcoverage.com/news/wp-content/uploads/2022/10/img_5236.jpg" class="size-full wp-image-12692" width="2048" height="1365" srcset="https://dragcoverage.com/news/wp-content/uploads/2022/10/img_5236.jpg 2048w, https://dragcoverage.com/news/wp-content/uploads/2022/10/img_5236-300x200.jpg 300w, https://dragcoverage.com/news/wp-content/uploads/2022/10/img_5236-1024x683.jpg 1024w, https://dragcoverage.com/news/wp-content/uploads/2022/10/img_5236-768x512.jpg 768w, https://dragcoverage.com/news/wp-content/uploads/2022/10/img_5236-1536x1024.jpg 1536w, https://dragcoverage.com/news/wp-content/uploads/2022/10/img_5236-150x100.jpg 150w, https://dragcoverage.com/news/wp-content/uploads/2022/10/img_5236-450x300.jpg 450w, https://dragcoverage.com/news/wp-content/uploads/2022/10/img_5236-1200x800.jpg 1200w" sizes="(max-width: 2048px) 100vw, 2048px" /></p>
<p>“I managed to make it to the split, a couple of rounds after the split, I told myself it’s game on. I fortunately defeated Shane Carr, Johnny Labbous Jr, and that gave me extra confidence. I knew that if I kept doing my thing and stayed on the tree, things would work out.”</p>
<p>In an emotional runner-up celebration, Rayce Tarleton revealed the gender of his expecting wife in a “gender reveal” winner’s circle, stating that he and his wife are expecting a baby girl in May. Tarleton carried his bye-run for five straight runs and into the final round where he cashed in on a mega payday.</p>
<p><img loading="lazy" src="https://dragcoverage.com/news/wp-content/uploads/2022/10/img_5239.jpg" class="size-full wp-image-12693" width="2048" height="1397" srcset="https://dragcoverage.com/news/wp-content/uploads/2022/10/img_5239.jpg 2048w, https://dragcoverage.com/news/wp-content/uploads/2022/10/img_5239-300x205.jpg 300w, https://dragcoverage.com/news/wp-content/uploads/2022/10/img_5239-1024x699.jpg 1024w, https://dragcoverage.com/news/wp-content/uploads/2022/10/img_5239-768x524.jpg 768w, https://dragcoverage.com/news/wp-content/uploads/2022/10/img_5239-1536x1048.jpg 1536w, https://dragcoverage.com/news/wp-content/uploads/2022/10/img_5239-150x102.jpg 150w, https://dragcoverage.com/news/wp-content/uploads/2022/10/img_5239-450x307.jpg 450w, https://dragcoverage.com/news/wp-content/uploads/2022/10/img_5239-1200x819.jpg 1200w" sizes="(max-width: 2048px) 100vw, 2048px" /></p>
<p>Tarlton said “the competition here is very tough and I knew I needed to lay down good laps without going red. We were able to pull it together today and keep the rounds going. I was a little nervous throughout the rounds, but we all know that routines help in these kinds of situations and I stuck to my routine.”</p>
<p><img loading="lazy" src="https://dragcoverage.com/news/wp-content/uploads/2022/10/img_5237.jpg" class="size-full wp-image-12694" width="2048" height="1365" srcset="https://dragcoverage.com/news/wp-content/uploads/2022/10/img_5237.jpg 2048w, https://dragcoverage.com/news/wp-content/uploads/2022/10/img_5237-300x200.jpg 300w, https://dragcoverage.com/news/wp-content/uploads/2022/10/img_5237-1024x683.jpg 1024w, https://dragcoverage.com/news/wp-content/uploads/2022/10/img_5237-768x512.jpg 768w, https://dragcoverage.com/news/wp-content/uploads/2022/10/img_5237-1536x1024.jpg 1536w, https://dragcoverage.com/news/wp-content/uploads/2022/10/img_5237-150x100.jpg 150w, https://dragcoverage.com/news/wp-content/uploads/2022/10/img_5237-450x300.jpg 450w, https://dragcoverage.com/news/wp-content/uploads/2022/10/img_5237-1200x800.jpg 1200w" sizes="(max-width: 2048px) 100vw, 2048px" /></p>
<p>Folk Promotions elected to combine Thursday and Saturday’s Summit Racing Equipment Triple 50’s into one $100k to win race and will complete the remaining rounds on Sunday.</p>
<p>Be sure to tune in on the Lucas Oil &amp; Vintage Trailer Sales MotorManiaTV Live Feed. Racers on site can watch the event live from the staging lanes on the Glynn Smith Chevrolet Jumbotron.</p>
<p><img loading="lazy" src="https://dragcoverage.com/news/wp-content/uploads/2022/10/img_5234.jpg" class="size-full wp-image-12695" width="2048" height="1384" srcset="https://dragcoverage.com/news/wp-content/uploads/2022/10/img_5234.jpg 2048w, https://dragcoverage.com/news/wp-content/uploads/2022/10/img_5234-300x203.jpg 300w, https://dragcoverage.com/news/wp-content/uploads/2022/10/img_5234-1024x692.jpg 1024w, https://dragcoverage.com/news/wp-content/uploads/2022/10/img_5234-768x519.jpg 768w, https://dragcoverage.com/news/wp-content/uploads/2022/10/img_5234-1536x1038.jpg 1536w, https://dragcoverage.com/news/wp-content/uploads/2022/10/img_5234-150x101.jpg 150w, https://dragcoverage.com/news/wp-content/uploads/2022/10/img_5234-450x304.jpg 450w, https://dragcoverage.com/news/wp-content/uploads/2022/10/img_5234-1200x811.jpg 1200w" sizes="(max-width: 2048px) 100vw, 2048px" /><img loading="lazy" src="https://dragcoverage.com/news/wp-content/uploads/2022/10/img_5233.jpg" class="size-full wp-image-12696" width="2048" height="1365" srcset="https://dragcoverage.com/news/wp-content/uploads/2022/10/img_5233.jpg 2048w, https://dragcoverage.com/news/wp-content/uploads/2022/10/img_5233-300x200.jpg 300w, https://dragcoverage.com/news/wp-content/uploads/2022/10/img_5233-1024x683.jpg 1024w, https://dragcoverage.com/news/wp-content/uploads/2022/10/img_5233-768x512.jpg 768w, https://dragcoverage.com/news/wp-content/uploads/2022/10/img_5233-1536x1024.jpg 1536w, https://dragcoverage.com/news/wp-content/uploads/2022/10/img_5233-150x100.jpg 150w, https://dragcoverage.com/news/wp-content/uploads/2022/10/img_5233-450x300.jpg 450w, https://dragcoverage.com/news/wp-content/uploads/2022/10/img_5233-1200x800.jpg 1200w" sizes="(max-width: 2048px) 100vw, 2048px" /></p>

				
		
		
		
	</div>
</div>
	
			</article>

			
	
	<div class="post-share-bot">
		<span class="info">Share.</span>
		
		<span class="share-links spc-social spc-social-colors spc-social-bg">

			
				<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fdragcoverage.com%2Fkanselaar-wins-the-27th-m-t-million-dollar-drag-race%2F" class="service s-facebook tsi tsi-facebook" 
					title="Share on Facebook" target="_blank" rel="nofollow noopener">
					<span class="visuallyhidden">Facebook</span>
				</a>
					
			
				<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fdragcoverage.com%2Fkanselaar-wins-the-27th-m-t-million-dollar-drag-race%2F&#038;text=Kanselaar%20wins%20the%2027th%20M%2FT%20Million%20Dollar%20Drag%20Race" class="service s-twitter tsi tsi-twitter" 
					title="Share on Twitter" target="_blank" rel="nofollow noopener">
					<span class="visuallyhidden">Twitter</span>
				</a>
					
			
				<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fdragcoverage.com%2Fkanselaar-wins-the-27th-m-t-million-dollar-drag-race%2F&#038;media=https%3A%2F%2Fdragcoverage.com%2Fnews%2Fwp-content%2Fuploads%2F2022%2F10%2Fimg_5233.jpg&#038;description=Kanselaar%20wins%20the%2027th%20M%2FT%20Million%20Dollar%20Drag%20Race" class="service s-pinterest tsi tsi-pinterest" 
					title="Share on Pinterest" target="_blank" rel="nofollow noopener">
					<span class="visuallyhidden">Pinterest</span>
				</a>
					
			
				<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fdragcoverage.com%2Fkanselaar-wins-the-27th-m-t-million-dollar-drag-race%2F" class="service s-linkedin tsi tsi-linkedin" 
					title="Share on LinkedIn" target="_blank" rel="nofollow noopener">
					<span class="visuallyhidden">LinkedIn</span>
				</a>
					
			
				<a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fdragcoverage.com%2Fkanselaar-wins-the-27th-m-t-million-dollar-drag-race%2F&#038;name=Kanselaar%20wins%20the%2027th%20M%2FT%20Million%20Dollar%20Drag%20Race" class="service s-tumblr tsi tsi-tumblr" 
					title="Share on Tumblr" target="_blank" rel="nofollow noopener">
					<span class="visuallyhidden">Tumblr</span>
				</a>
					
			
				<a href="mailto:?subject=Kanselaar%20wins%20the%2027th%20M%2FT%20Million%20Dollar%20Drag%20Race&#038;body=https%3A%2F%2Fdragcoverage.com%2Fkanselaar-wins-the-27th-m-t-million-dollar-drag-race%2F" class="service s-email tsi tsi-envelope-o" 
					title="Share via Email" target="_blank" rel="nofollow noopener">
					<span class="visuallyhidden">Email</span>
				</a>
					
			
		</span>
	</div>
	



	<div class="author-box">
			<section class="author-info">
	
		<img alt='' src='https://secure.gravatar.com/avatar/76b0d68bee7308f1b2783b4b5b4c3d64?s=95&#038;r=g' srcset='https://secure.gravatar.com/avatar/76b0d68bee7308f1b2783b4b5b4c3d64?s=190&#038;r=g 2x' class='avatar avatar-95 photo' height='95' width='95' loading='lazy'/>		
		<div class="description">
			<a href="https://dragcoverage.com/author/admin/" title="Posts by racintj" rel="author">racintj</a>			
			<ul class="social-icons">
						</ul>
			
			<p class="bio">TJ Pruitt is the publisher of DragCoverage.com. To submit your news, email us at coverage@dragcoverage.com</p>
		</div>
		
	</section>	</div>


	<section class="related-posts">
							
							
				<div class="block-head block-head-ac block-head-a block-head-a1 is-left">

					<h4 class="heading">Related <span class="color">Posts</span></h4>					
									</div>
				
			
				<section class="block-wrap block-grid cols-gap-sm mb-none" data-id="1">

				
			<div class="block-content">
					
	<div class="loop loop-grid loop-grid-sm grid grid-3 md:grid-2 xs:grid-1">

					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://dragcoverage.com/peeps-pennington-wins-the-final-day-of-the-m-t-million-dollar-race/" class="image-link media-ratio ratio-16-9" title="Peeps Pennington Wins the Final Day of the M/T Million Dollar Race"><span data-bgsrc="https://dragcoverage.com/news/wp-content/uploads/2022/10/img_5322-1-450x314.jpg" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://dragcoverage.com/news/wp-content/uploads/2022/10/img_5322-1-450x314.jpg 450w, https://dragcoverage.com/news/wp-content/uploads/2022/10/img_5322-1-1024x714.jpg 1024w, https://dragcoverage.com/news/wp-content/uploads/2022/10/img_5322-1-768x536.jpg 768w, https://dragcoverage.com/news/wp-content/uploads/2022/10/img_5322-1-1536x1071.jpg 1536w, https://dragcoverage.com/news/wp-content/uploads/2022/10/img_5322-1-1200x837.jpg 1200w, https://dragcoverage.com/news/wp-content/uploads/2022/10/img_5322-1.jpg 2048w" data-sizes="(max-width: 377px) 100vw, 377px"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://dragcoverage.com/peeps-pennington-wins-the-final-day-of-the-m-t-million-dollar-race/">Peeps Pennington Wins the Final Day of the M/T Million Dollar Race</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-10-24T09:03:23-06:00">October 24, 2022</time></span></span></div></div>			
			
			
		</div>

	
</article>					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://dragcoverage.com/%f0%9d%90%85%f0%9d%90%a8%f0%9d%90%a5%f0%9d%90%a4-%f0%9d%90%9a%f0%9d%90%a7%f0%9d%90%9d-%f0%9d%90%85%f0%9d%90%ae%f0%9d%90%a5%f0%9d%90%a5%f0%9d%90%9e%f0%9d%90%ab-%f0%9d%90%82%f0%9d%90%a5%f0%9d%90%9a/" class="image-link media-ratio ratio-16-9" title="𝐅𝐨𝐥𝐤 𝐚𝐧𝐝 𝐅𝐮𝐥𝐥𝐞𝐫 𝐂𝐥𝐚𝐢𝐦 𝐅𝐢𝐫𝐬𝐭 𝐁𝐢𝐠 𝐂𝐡𝐞𝐜𝐤𝐬 𝐨𝐟 𝐭𝐡𝐞 𝟐𝟕𝐭𝐡 𝐀𝐧𝐧𝐮𝐚𝐥 𝐌𝐓 𝐌𝐢𝐥𝐥𝐢𝐨𝐧 𝐃𝐨𝐥𝐥𝐚𝐫 𝐑𝐚𝐜𝐞"><span data-bgsrc="https://dragcoverage.com/news/wp-content/uploads/2022/10/img_5077-450x304.jpg" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://dragcoverage.com/news/wp-content/uploads/2022/10/img_5077-450x304.jpg 450w, https://dragcoverage.com/news/wp-content/uploads/2022/10/img_5077-768x519.jpg 768w, https://dragcoverage.com/news/wp-content/uploads/2022/10/img_5077.jpg 960w" data-sizes="(max-width: 377px) 100vw, 377px"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://dragcoverage.com/%f0%9d%90%85%f0%9d%90%a8%f0%9d%90%a5%f0%9d%90%a4-%f0%9d%90%9a%f0%9d%90%a7%f0%9d%90%9d-%f0%9d%90%85%f0%9d%90%ae%f0%9d%90%a5%f0%9d%90%a5%f0%9d%90%9e%f0%9d%90%ab-%f0%9d%90%82%f0%9d%90%a5%f0%9d%90%9a/">𝐅𝐨𝐥𝐤 𝐚𝐧𝐝 𝐅𝐮𝐥𝐥𝐞𝐫 𝐂𝐥𝐚𝐢𝐦 𝐅𝐢𝐫𝐬𝐭 𝐁𝐢𝐠 𝐂𝐡𝐞𝐜𝐤𝐬 𝐨𝐟 𝐭𝐡𝐞 𝟐𝟕𝐭𝐡 𝐀𝐧𝐧𝐮𝐚𝐥 𝐌𝐓 𝐌𝐢𝐥𝐥𝐢𝐨𝐧 𝐃𝐨𝐥𝐥𝐚𝐫 𝐑𝐚𝐜𝐞</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-10-20T19:29:26-06:00">October 20, 2022</time></span></span></div></div>			
			
			
		</div>

	
</article>					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://dragcoverage.com/king-of-the-beach-winners-crowned-at-holiday-beach-raceway-in-alabama/" class="image-link media-ratio ratio-16-9" title="“King of the Beach” Winners Crowned at Holiday Beach Raceway in Alabama"><span data-bgsrc="https://dragcoverage.com/news/wp-content/uploads/2022/09/img_3924-1-450x292.jpg" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://dragcoverage.com/news/wp-content/uploads/2022/09/img_3924-1-450x292.jpg 450w, https://dragcoverage.com/news/wp-content/uploads/2022/09/img_3924-1-1024x665.jpg 1024w, https://dragcoverage.com/news/wp-content/uploads/2022/09/img_3924-1-768x499.jpg 768w, https://dragcoverage.com/news/wp-content/uploads/2022/09/img_3924-1.jpg 1053w" data-sizes="(max-width: 377px) 100vw, 377px"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://dragcoverage.com/king-of-the-beach-winners-crowned-at-holiday-beach-raceway-in-alabama/">“King of the Beach” Winners Crowned at Holiday Beach Raceway in Alabama</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-09-27T13:59:51-06:00">September 27, 2022</time></span></span></div></div>			
			
			
		</div>

	
</article>		
	</div>

		
			</div>

		</section>
		
	</section>			
			<div class="comments">
				
	

	

	<div id="comments" class="comments-area ">

			<p class="nocomments">Comments are closed.</p>
		
	
	
	</div><!-- #comments -->
			</div>

		</div>
	</div>
	
			
	
	<aside class="col-4 main-sidebar has-sep" data-sticky="1">
	
			<div class="inner theiaStickySidebar">
		
			<div id="search-6" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://dragcoverage.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>
		<div id="recent-posts-3" class="widget widget_recent_entries">
		<div class="widget-title block-head block-head-ac block-head block-head-ac block-head-g is-left has-style"><h5 class="heading">Recent Posts</h5></div>
		<ul>
											<li>
					<a href="https://dragcoverage.com/peeps-pennington-wins-the-final-day-of-the-m-t-million-dollar-race/">Peeps Pennington Wins the Final Day of the M/T Million Dollar Race</a>
									</li>
											<li>
					<a href="https://dragcoverage.com/kanselaar-wins-the-27th-m-t-million-dollar-drag-race/" aria-current="page">Kanselaar wins the 27th M/T Million Dollar Drag Race</a>
									</li>
											<li>
					<a href="https://dragcoverage.com/%f0%9d%90%85%f0%9d%90%a8%f0%9d%90%a5%f0%9d%90%a4-%f0%9d%90%9a%f0%9d%90%a7%f0%9d%90%9d-%f0%9d%90%85%f0%9d%90%ae%f0%9d%90%a5%f0%9d%90%a5%f0%9d%90%9e%f0%9d%90%ab-%f0%9d%90%82%f0%9d%90%a5%f0%9d%90%9a/">𝐅𝐨𝐥𝐤 𝐚𝐧𝐝 𝐅𝐮𝐥𝐥𝐞𝐫 𝐂𝐥𝐚𝐢𝐦 𝐅𝐢𝐫𝐬𝐭 𝐁𝐢𝐠 𝐂𝐡𝐞𝐜𝐤𝐬 𝐨𝐟 𝐭𝐡𝐞 𝟐𝟕𝐭𝐡 𝐀𝐧𝐧𝐮𝐚𝐥 𝐌𝐓 𝐌𝐢𝐥𝐥𝐢𝐨𝐧 𝐃𝐨𝐥𝐥𝐚𝐫 𝐑𝐚𝐜𝐞</a>
									</li>
											<li>
					<a href="https://dragcoverage.com/2022-cruising-the-coast-kicks-off-in-mississippi-and-classic-cars-destroyed-in-crashes/">2022 Cruising the Coast Kicks off in Mississippi and Fatal Crash leaves one dead.</a>
									</li>
											<li>
					<a href="https://dragcoverage.com/new-youtube-video-brian-ambrosinis-3000-horsepower-drag-radial-amc-gremlin/">New YouTube Video: Brian Ambrosini&#8217;s 3,000 HORSEPOWER Drag Radial AMC Gremlin</a>
									</li>
					</ul>

		</div><div id="media_image-16" class="widget widget_media_image"><img width="300" height="250" src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PScwIDAgMSAxJyB4bWxucz0naHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmcnPjwvc3ZnPg==" class="image wp-image-10  attachment-full size-full lazyload" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-src="https://dragcoverage.com/news/wp-content/uploads/2014/09/fti_banner.jpg" /></div>		</div>
	
	</aside>
	
</div>
	</div>

			<footer class="main-footer cols-gap-lg footer-bold s-dark">

						<div class="upper-footer bold-footer-upper">
			<div class="ts-contain wrap">
				<div class="widgets row cf">
					<div class="widget col-4 widget_media_image"><a href="https://www.ftiperformance.com"><img width="300" height="250" src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PScwIDAgMSAxJyB4bWxucz0naHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmcnPjwvc3ZnPg==" class="image wp-image-10  attachment-full size-full lazyload" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-src="https://dragcoverage.com/news/wp-content/uploads/2014/09/fti_banner.jpg" /></a></div><div class="widget col-4 widget_media_image"><a href="https://www.sanderengineering.com"><img width="322" height="120" src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PScwIDAgMSAxJyB4bWxucz0naHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmcnPjwvc3ZnPg==" class="image wp-image-184  attachment-full size-full lazyload" alt="" loading="lazy" style="max-width: 100%; height: auto;" sizes="(max-width: 322px) 100vw, 322px" data-srcset="https://dragcoverage.com/news/wp-content/uploads/2014/10/sander1.png 322w, https://dragcoverage.com/news/wp-content/uploads/2014/10/sander1-300x111.png 300w" data-src="https://dragcoverage.com/news/wp-content/uploads/2014/10/sander1.png" /></a></div><div class="widget col-4 widget_media_image"><a href="https://www.krperformance.com"><img width="300" height="74" src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PScwIDAgMzAwIDc0JyB4bWxucz0naHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmcnPjwvc3ZnPg==" class="image wp-image-11269  attachment-medium size-medium lazyload" alt="" loading="lazy" style="max-width: 100%; height: auto;" sizes="(max-width: 300px) 100vw, 300px" data-srcset="https://dragcoverage.com/news/wp-content/uploads/2021/06/kr_logo-300x74.png 300w, https://dragcoverage.com/news/wp-content/uploads/2021/06/kr_logo.png 336w" data-src="https://dragcoverage.com/news/wp-content/uploads/2021/06/kr_logo-300x74.png" /></a></div>				</div>
			</div>
		</div>
		
	
			<div class="lower-footer bold-footer-lower">
			<div class="ts-contain inner">

				

				
		<div class="spc-social-block spc-social spc-social-b ">
		
			
				<a href="http://facebook.com/dragcoverage" class="link service s-facebook" target="_blank" rel="noopener">
					<i class="icon tsi tsi-facebook"></i>
					<span class="visuallyhidden">Facebook</span>
				</a>
									
			
				<a href="https://twitter.com/dragcoverage" class="link service s-twitter" target="_blank" rel="noopener">
					<i class="icon tsi tsi-twitter"></i>
					<span class="visuallyhidden">Twitter</span>
				</a>
									
			
				<a href="#" class="link service s-instagram" target="_blank" rel="noopener">
					<i class="icon tsi tsi-instagram"></i>
					<span class="visuallyhidden">Instagram</span>
				</a>
									
			
				<a href="http://youtube.com/dragcoverage" class="link service s-youtube" target="_blank" rel="noopener">
					<i class="icon tsi tsi-youtube-play"></i>
					<span class="visuallyhidden">YouTube</span>
				</a>
									
			
		</div>

		
				
				<div class="copyright">
					&copy; 2022 DragCoverage. Designed by <a href="https://dragcoverage.com">DragCoverage Motorsports</a>.				</div>
			</div>
		</div>		
			</footer>
		
	
</div><!-- .main-wrap -->



	<div class="search-modal-wrap" data-scheme="dark">
		<div class="search-modal-box" role="dialog" aria-modal="true">

			<form method="get" class="search-form" action="https://dragcoverage.com/">
				<input type="search" class="search-field live-search-query" name="s" placeholder="Search..." value="" required />

				<button type="submit" class="search-submit visuallyhidden">Submit</button>

				<p class="message">
					Type above and press <em>Enter</em> to search. Press <em>Esc</em> to cancel.				</p>
						
			</form>

		</div>
	</div>


<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","headline":"Kanselaar wins the 27th M\/T Million Dollar Drag Race","url":"https:\/\/dragcoverage.com\/kanselaar-wins-the-27th-m-t-million-dollar-drag-race\/","image":{"@type":"ImageObject","url":"https:\/\/dragcoverage.com\/news\/wp-content\/uploads\/2022\/10\/img_5233.jpg","width":2048,"height":1365},"datePublished":"2022-10-23T06:56:52-06:00","dateModified":"2022-10-23T06:56:54-06:00","author":{"@type":"Person","name":"racintj"},"publisher":{"@type":"Organization","name":"DragCoverage","sameAs":"https:\/\/dragcoverage.com","logo":{"@type":"ImageObject","url":"http:\/\/dragcoverage.com\/news\/wp-content\/uploads\/2022\/07\/dc-2022-e1657515503714.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/dragcoverage.com\/kanselaar-wins-the-27th-m-t-million-dollar-drag-race\/"}}</script>
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https:\/\/dragcoverage.com\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https:\/\/dragcoverage.com\/category\/breaking-news\/","name":"DragCoverage News"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https:\/\/dragcoverage.com\/category\/breaking-news\/race-coverage\/","name":"Race Coverage"}},{"@type":"ListItem","position":4,"item":{"@type":"WebPage","@id":"https:\/\/dragcoverage.com\/category\/breaking-news\/race-coverage\/bracket-racing\/","name":"Bracket Racing"}},{"@type":"ListItem","position":5,"item":{"@type":"WebPage","@id":"https:\/\/dragcoverage.com\/kanselaar-wins-the-27th-m-t-million-dollar-drag-race\/","name":"Kanselaar wins the 27th M\/T Million Dollar Drag Race"}}]}</script>
<script type='text/javascript' id='smartmag-lazyload-js-extra'>
/* <![CDATA[ */
var BunyadLazy = {"type":"normal"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dragcoverage.com/news/wp-content/themes/themeforest-ZlhYpJc5-smartmag-responsive-retina-wordpress-magazine/smart-mag/js/lazyload.js?ver=8.0.6' id='smartmag-lazyload-js'></script>
<script type='text/javascript' src='https://dragcoverage.com/news/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.6' id='page-links-to-js'></script>
<script type='text/javascript' src='https://dragcoverage.com/news/wp-content/themes/themeforest-ZlhYpJc5-smartmag-responsive-retina-wordpress-magazine/smart-mag/js/jquery.mfp-lightbox.js?ver=8.0.6' id='magnific-popup-js'></script>
<script type='text/javascript' src='https://dragcoverage.com/news/wp-content/themes/themeforest-ZlhYpJc5-smartmag-responsive-retina-wordpress-magazine/smart-mag/js/jquery.sticky-sidebar.js?ver=8.0.6' id='theia-sticky-sidebar-js'></script>
<script type='text/javascript' id='smartmag-theme-js-extra'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"https:\/\/dragcoverage.com\/news\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dragcoverage.com/news/wp-content/themes/themeforest-ZlhYpJc5-smartmag-responsive-retina-wordpress-magazine/smart-mag/js/theme.js?ver=8.0.6' id='smartmag-theme-js'></script>
<script type='text/javascript' src='https://dragcoverage.com/news/wp-content/themes/themeforest-ZlhYpJc5-smartmag-responsive-retina-wordpress-magazine/smart-mag/js/float-share.js?ver=8.0.6' id='smartmag-float-share-js'></script>
<script type='text/javascript' src='https://dragcoverage.com/news/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=14.1.4' id='__ytprefsfitvids__-js'></script>


</body>
</html>